mybva.org
2008/01/24 19:55:24
been a long time coming because it was supposed to coincide with the launch of ut3 but we finally launched our new website today.

check it out, be cool if you could all register and stuff because with a new cms I haven't ported the old userbase over (no authorisation so takes like 3 secs). pretty pleased with it so hopefully you will like it:

www.mybva.org

uk love x

- csm


1 2


xen°
Posted: 2008/01/24 - 21:26

n1 :)
Will register for sure!





vYd!
Posted: 2008/01/24 - 21:42

looks a nice site, gratz!





jaQal
Posted: 2008/01/25 - 13:54

nice touch with the BVA TV.





asc`
Posted: 2008/01/25 - 14:19

nonoobs.org :D





Brancovf
Posted: 2008/01/25 - 15:34

Very nice!





elkarim
Posted: 2008/01/25 - 15:42

rly nice site .)





Mr_IQ^
Posted: 2008/01/25 - 17:43

really nice layout - great site :)





Morph
Posted: 2008/01/25 - 17:53

hmm, when i saw csm's pic, in the 1st second i thought its a pic of an ugly girl :/ really, no offense! :D
nice site :)





gore
Posted: 2008/01/25 - 19:37

hmm, when i saw Morph's pic, in the 1st second i thought its a pic of an ugly monkey :/ really, no offense! :D
nice site :)





spLa
Posted: 2008/01/25 - 19:46

nice
will load some demos





mang
Posted: 2008/01/25 - 20:01

lmao gore





pulse-
Posted: 2008/01/25 - 22:23

nice site m8





Morph
Posted: 2008/01/26 - 11:34

man gore, that was damn original. u had to be planning that for ages





pulse-
Posted: 2008/01/26 - 13:05

Sensitivity: 130cm/360° Xsta, wtf? 130 Oo





DuFFers
Posted: 2008/01/26 - 14:11

great site, registered :)





BRUNS
Posted: 2008/01/27 - 19:35

looks cool- gl \o/





johannes`
Posted: 2008/01/29 - 15:57

Great site! Good job guys. Really good job! Ive just registered. =]





engisan
Posted: 2008/01/29 - 16:15

I cannot see top menu very well, white text on light grey is not good but I guess that the grey "square" is not supposed to be there... I have IE 6 at the moment, so probably some bug. But except of that the site is nice!

GJ :)





engisan
Posted: 2008/01/29 - 17:16

now, at home, running Opera and everything is fine, so it is some bug in the code. I can send you screens if you are interested in. just write me some email to admin ;)





csm
Posted: 2008/01/29 - 18:19

its an old problem with ie6 and transparency in png files, it cannot render them correctly. update your browser ;)



1 2


Write a comment



Username:

Password:


Remember password:

Register
Forgot password?



the News

UnrealNorth is looking for a.. (3)
UnrealNorth is changing owne.. (13)
cluex.org to host $2000 DM 1.. (12)
ESL: 2on2 Christmas Cup! (1)
10 years of UT2004 - DM 1vs1.. (21)
ESL: 1on1 Autumn Cup 2013 - .. (6)



the Forum

Hey (3)
Flash games ? (24)
how dead are you? (1)
Looking for H1ghTecMan^, aut.. (1)
"New" 1on1 map (5)
Problems posting (13)



the Demos

mouz|kiLLu vs vnv|zech (0)
fnatic vs SK (12)
CheckSix vs Gravity (14)
-ri$k.BlaMe- vs rs][forrest (6)
zelvZ vs Dare (14)
Kenchu vs Dare (6)



the Clan Blogs

vnv vs. dw (25)
reneWal (22)
vnv vs. BEMEAN! (16)
BVA in need! (41)
OMAGAD WE GOTFISTED BY SWEDI.. (22)
excello is tada \o/ (26)



the User Blogs

UT3 Duel & TDM Youtube Demo .. (12)
UT2004Community youtube chan.. (16)
Scandinavian Shoutout ! (48)
Its been a while, time to pl.. (9)
FFA DM HERE WE GO (12)
Loveyyy (13)